TimerJob only run in one machine

first post: TPimpao wrote: Hi, It is possible to set the timer job to run on all machines on ...

latest post: enterpriseguru wrote: **TPimpao wrote:** > Hi, It is possible to set the timer job to run...

Memory Leaks

first post: tiq79 wrote: Just saw the review about the memory leaks. Has anyone checked fo...

SharePoint 2013 Compatable?

first post: rickallford wrote: Has anyone tried deploying to 2013? Any issues or nuances to be aw...

latest post: alt_fo wrote: Hi Did u had chance to try out in SP2013? I am considering this loo...

How to deploy SPWarmUp for Project Server 2010?

first post: candresag wrote: SPWarmUp configure in SharePoint 2010 looking to improve the respon...

Time service crashes, Event ID 8311, Event ID 1001, and large Central Admin Content DB

first post: bshamster1 wrote: Hello, I ran into an issue over the past couple of months with Sh...

latest post: jchertok wrote: Having the same issue! Any suggestions on fixing this would be great

Additional Urls not work properly

first post: SamLinTW wrote: Hi, This a awesome tool and helpful. Recently, I tried to add mult...

latest post: Not2Earlier wrote: Hi Sam, Thanks for your feedback. I'll correct this bug in the next...

Consistent 401 errors

first post: Mikail wrote: Hi, I have trouble running this in our environment, getting 401 er...

latest post: Mikail wrote: Nevermind :) Overlooked the Looback issue: http://support.microsoft...

The timerjob takes 0.00 seconds...

first post: guisolan wrote: Hi, Great idea and great job. I tried your solution on my test env...

latest post: Not2Earlier wrote: Hi Guisolan, Thanks for your feedback. The timerjob duration is sho...

Log of URLs that it worked on?

first post: carolinacr wrote: Hello, Is there any logging of which URLs it actually woke up?

latest post: Not2Earlier wrote: Hi, There is not a such log info for the moment but I note your dem...

Warmup additional URLs

first post: madisn wrote: When I try to add additional URLs and press OK, then they are not ...

latest post: Not2Earlier wrote: Hi all, I've just plublish a nex release (v1.2.0.0) fixing the IISR...